The 'json' native gem requires installed build tools

by Cliff 13. August 2012

If you are trying to run bundle install or rake version:write ib windows and receive the message The 'json' native gem requires installed build tools or 

Gem::InstallError: The 'json' native gem requires installed build tools.

Please update your PATH to include build tools 

you can resolve by doing the following:

Visit  

http://rubyinstaller.org/downloads

and download the development kit (make sure you download the link for the development kit, not ruby,etc) 

Once downloaded, follow the instructions on:

https://github.com/oneclick/rubyinstaller/wiki/Development-Kit 

Related posts

Comments are closed

Cliff Gray's Info

Cliff Gray
Developer/Founder GrayTechnology.com.

E-mail me Send mail

Authors

Calendar

<<  June 2018  >>
MoTuWeThFrSaSu
28293031123
45678910
11121314151617
18192021222324
2526272829301
2345678

View posts in large calendar

Blogroll

Download BlogEngine.NET

Download at CodePlex

Disclaimer

The opinions expressed herein are my own personal opinions and do not represent my employer's view in anyway.

© Copyright 2018

Subscribe